Knowledge Base

How to update ELE from 1.0 to 2.0

WARNING: SOME IMAGES ARE RECREATIONS, WHICH MEANS SOME DATA SUCH AS NATIVE INSTRUMENTS APPS MIGHT BE MISSING.

NOTE: ELE 2.0 IS NOT BACKWARD COMPATIBLE WITH ELE 1. THIS MEANS IF YOU ARE IN THE MIDDLE OF ANY PROJECTS YOU HAVE USING ELE1, IT WILL BREAK YOUR DRUMS. THEY WILL NEED TO BE REDONE USING ELE 2.0.

To update from Extinction Level Event 1.0 to 2.0, open Native Access, find your install of ELE, uninstall it, and refresh that page using the icon at the top right corner of the window.

Now you should see Extinction Level Event 2.0 available. Download and Install it and you are now good to go. Enjoy!

What are your feelings
Updated on May 2, 2024
Shopping Cart
Scroll to Top